phpMyAdmin the Configuration File Now Needs a Secret Passphrase

Error ini muncul karena ada konfigurasi yang belum benar pada phpmyadmin. Berikut adalah environment dari server: Instalasi phpmyadmin dari epel repository user untuk php-fpm adalah nginx Hal yang pertama ketika muncul eror seperti ini adalah mengecek apakah blowfish pada /etc/phpMyAdmin/config.inc.php  sudah terisi $cfg[‘blowfish_secret’] = ‘_^tBK5IKh0GzR~[wB1s(08*^zeU}Uz^TPLP*my@]’; /* YOU MUST FILL IN THIS FOR COOKIE AUTH! */ Jika belum ada,…