Fix Duplicate Package Centos

Ketika mengelola server Centos, adakalanya waktu update membutuhkan waktu yang cukup lama. Hal ini dikarenakan server yang sudah lama tidak di update. Ketika tiba-tiba update berhenti di tengah jalan, bisa dipastikan yum akan mengalami eror dan tidak dapat melanjutkan¬†ataupun mengulangi update. Error yang terjadi seperti berikut: glibc-2.12-1.107.el6_4.5.x86_64 is a duplicate with glibc-2.12-1.107.el6_4.4.x86_64 glibc-common-2.12-1.107.el6_4.5.x86_64 is a…

Install Virt-Manager Debian

Virt-manager adalah suatu client yang dapat digunakan untuk melakukan pengelolaan terhadap virtual-machine di linux. Untuk melakukan instalasi, jalankan perintah berikut: apt-get install virt-manager service libvirtd start virt-manager Troubelshoot “You need to install openssh-askpass or similar to connect to this host” Solusi: http://www.zjulian.com/resolving-virt-manager-you-need-to-install-openssh-askpass-or-similar-to-connect-to-this-host